antoniop
committed
on 03 Jan
Make package installable on current codebase, fix obious issues with ancient outdated api